Discontinuation of the GitLab Instance

Incident Report for Ryubing

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 19:48 UTC

Monitoring

The GitLab instance has been abandoned in favor of a Forgejo instance. More information can be found here: https://blog.ryujinx.app/migration-to-forgejo/

The GitLab server will be taken offline on June 1, 2026. It has been set to a degraded performance mode to reduce load on our server.
Posted Apr 15, 2026 - 02:47 UTC
This incident affected: Legacy GitLab Instance.